На этом форуме отвечают на конкретные вопросы. Фраза «я не понимаю, как решать» — это не вопрос. На вопрос «как решить задачу №X» вас отошлют к материалам сайта kpolyakov.spb.ru. За бессвязный поток слов и неспособность формулировать свои мысли — бан.

Если у вас не сходится ответ на какую-то задачу, пожалуйста сразу представляйте свое «правильное» решение.
Программы "заворачивайте" в тэг [pre2]...[/pre2], при этом сохраняются все отступы и применяется моноширинный шрифт. Если у вас используется сочетание "[i]" для обозначения элемента массива или строки, ставьте пробел после открывающей скобки. Иначе система выделит все дальнейшее курсивом.

Для регистрации на форуме щелкните по ссылке «Вход-регистрация» вверху страницы. В открывшееся окошко «ник» введите свою фамилию на русском языке (например, Иванов). В окошко «пароль» введите придуманный вами пароль, состоящий из латинских букв и цифр. Поставьте галочку в окошке «зарегистрироваться, я новый участник» и нажмите кнопку «ОК».

АвторСообщение





Сообщение: 6
ссылка на сообщение  Отправлено: 02.04.22 23:51. Заголовок: 4277


Не могу нигде найти принцип решения задачи 4277, и аналогов не нашла

сделала =ЕСЛИ(A1>A2;1;0), но как теперь найти максимальное количество единиц, идущее подряд?

Спасибо: 0 
ПрофильЦитата Ответить
Ответов - 4 [только новые]







Сообщение: 21
ссылка на сообщение  Отправлено: 03.04.22 22:49. Заголовок: В столбце С пишем ре..


В столбце С пишем рекуррентную формулу:
=ЕСЛИ(B2=1;C1+1;1)
Если в столбце В стоит 0, то имеем убывающую последовательность из 1-го элемента, а если 1, то увеличиваем на 1 предыдущую длину

Спасибо: 1 
ПрофильЦитата Ответить





Сообщение: 8
ссылка на сообщение  Отправлено: 12.05.22 00:06. Заголовок: спасибо, все получил..


спасибо, все получилось)

Спасибо: 0 
ПрофильЦитата Ответить





Сообщение: 11
ссылка на сообщение  Отправлено: 04.04.22 09:17. Заголовок: Дополнение


Конечно, не запрещено решать номер 17 с помощью электронных таблиц, но тогда рекомендую писать формулу в ячейку B2 (а не B1), потому что при распространении формулы на весь диапазон, вы в последней строке рассмотрите последний элемент в паре с пустой ячейкой, что может привести к неправильному ответу.
Решение может быть, например, таким:
В ячейку B1 пишем 1, в ячейку B2 - формулу =ЕСЛИ(A2<A1;B1+1;1)
Находим максимум по столбцу B, например, в ячейке C1. Тогда ответ на второй вопрос вычисляется по формуле =СЧЁТЕСЛИ(B:B;C1)

Спасибо: 1 
ПрофильЦитата Ответить





Сообщение: 9
ссылка на сообщение  Отправлено: 12.05.22 00:07. Заголовок: спасибо! поняла))..


спасибо! поняла))

Спасибо: 0 
ПрофильЦитата Ответить
Ответ:
1 2 3 4 5 6 7 8 9
видео с youtube.com картинка из интернета картинка с компьютера ссылка файл с компьютера русская клавиатура транслитератор  цитата  кавычки оффтопик свернутый текст

показывать это сообщение только модераторам
не делать ссылки активными
Имя, пароль:      зарегистрироваться    
Тему читают:
- участник сейчас на форуме
- участник вне форума
Все даты в формате GMT  3 час. Хитов сегодня: 1883
Права: смайлы да, картинки да, шрифты нет, голосования нет
аватары да, автозамена ссылок вкл, премодерация откл, правка нет